Tufts Secure wireless issues
Incident Report for Tufts University
Resolved
The issue with authentication on the Tufts Secure wireless network has been resolved. If you continue to have difficulties connecting to any Tufts wireless network, particularly Tufts Secure, please contact the 24x7 IT Service Desk at 617-627-3376 or via email at it@tufts.edu.
Posted Sep 12, 2024 - 08:58 EDT
Investigating
TTS is investigating issues with authentication on the Tufts Secure wireless network. Next update: 9:00.
Posted Sep 12, 2024 - 08:07 EDT
This incident affected: Network Services.