Firewall Migration – Post-Migration Testing in Progress

Incident Report for Tufts University

Resolved

Firewall migration was successful and all of the 'critical' services that have been tested are working. Tomorrow, we will conduct our failover testing to verify that if the primary firewall fails, traffic automatically and seamlessly shifts to a standby (secondary) firewall with minimal downtime.

If you experience problems accessing services, please contact the TTS Service Desk at it@tufts.edu or 617-627-3376.
Posted Dec 20, 2025 - 15:17 EST

Identified

The firewall migration was completed at approximately 6:30 a.m. and is now in the validation and testing phase. As expected during this stage, some applications and services may be intermittently inaccessible while testing continues.

Our teams are actively verifying functionality and addressing any identified issues.
If you experience problems accessing services, please contact the TTS Service Desk at it@tufts.edu or 617-627-3376.

Further updates will be posted as testing progresses.
Posted Dec 20, 2025 - 09:42 EST
This incident affected: Financial Applications, HR Applications, Communication & Collaboration, and Other.